Erfahrungen mit dem Fronius Wattpilot/ Go-e 22 kw Variante

  • Moin zusammen,

    da in verschiedenen Beiträgen zum Wattpilot bzw Go-e charger Einträge vorhanden sind wollte ich hier meine Erfahrungen und Probleme zusammen fassen. Ob die Probleme am Smart, Wattpilot oder der Verkabelung liegt kann ich nicht beurteilen vielleicht gibt es hier jemanden der Antworten oder Ideen hat, gerne raus damit.


    1. Wattpilot wacht nicht auf wenn genügend PV Strom vorhanden ist oder günstiger Strom vorhanden ist
      • Lösung bei mir: Ausstrecken simulieren hat nicht funktioniert. Erzwungendes Laden nach 59 Minuten hat dazu geführt dass der Smart nicht mehr einschlafen kann und daher das Laden zu günstigen Strompreisen beginnt.
    2. Ladeabbruch wenn man über längere Zeit mit viel Leistung lädt
      • Lösung (wenn auch unzufrieden) bei mir: Im Load Balancing wurde beim Bezugsstrom (Hausanschluss) auf 28 Ampere gedrosselt und die Versorgungsleitung (vom Hausanschluss zum Wattpilot) auf 27 Ampere gedrosselt. Seit dieser Umstellung keine Ladeabbrüche mehr gehabt
    3. Ladeleistung vom Wattpilot erreicht zu keinem Zeitpunkt die 32 Ampere (22 kw)
      • Mir ist keine Lösung bekannt (insbesondere seid Umstellung wie unter 2 beschrieben auch nicht mehr möglich)
    4. Verhindern das in der Nacht der Hausspeicher leer gezogen wird
      • Lösung bei mir: im Wechselrichter dort unter Batteriemanagement einstellen das eine maximale Entladeleistung von (zum Beispiel) 400 Watt stattfindet
    5. Überschuss Laden funktioniert bei mir einwandfrei
    6. der Smart meckert das ein falsches Ladekabel verwendet wird, passiert wenn man mit wenig Leistung (PV Überschuss) geladen wird (bereits mit drei unterschiedlichen Ladekabel ausprobiert)


    Ich hoffe hier auf weitere Ideen und vielleicht hilft es auch den ein oder anderen. Leider schieben alle Hersteller/ Installateur die Schuld/ Verantwortlich auf den jeweils anderen und im Zweifel auf den Anwender.

  • Auf jeden Fall an der Stelle mal ein dickes Danke für die Auflistung, denke das wir so manchem noch helfen. :)

    smart BRABUS #1 in gelb, 04/2023; > 15.000 km

    smart fortwo Coupé 451er ED 3,7 kW-Lader, 05/2013; > 280.000km (bei 250.000 km 22 kW nachgerüstet)

    smart fortwo Cabrio 453er EQ 22 kW-Lader, 04/2021 - 08/2023; 42.000 km

    smart fortwo Coupé 453er EQ 22 kW-Lader, 05/2018 - 05/2021; 109.000km


    "Aus Gaspedal wird Spaßpedal"

    - Smart

  • Ich habe einen go-e Gemini 22kW, einiges in der Aufzählung trifft aber auf mich nicht zu, da keine PV und nur eine 16A-CEE-Dose in der Garage.


    Laden im Eco-Modus funktioniert bei mir incl. Ladepausen (Abstecken simulueren ist an), ich habe nur das bekannte Problem, dass der Smart eine Stunde nachdem er sein Ladeziel erreicht hat, Blindleistung zieht.


    Seit kurzem (ich vermute seit dem Update auf 1.3.0a1) ist noch folgendes Problem hinzugekommen: Der go-e erkennt das An- und Abstecken vom Fahrzeug erst, wenn man ihn neu gestartet hat.

    Das heißt beim Anstecken: "Kein Fahrzeug" bis man im angesteckten Zusatnd die Box einmal neu gestartet hat.

    Das Abstecken wird auch nicht erkannt, erst nach einem Neustart heißt es wieder "kein Fahrzeug".

    FW im go-e ist 055.8, ich werde mal die 056.1 Beta ausprobieren, die mir angeboten wird.


    Update FW 056.1 behebt den Fehler auch nicht.

    Smart #1 Premium Laser Red Metallic (Übergabe 12.1.2024) - smart OS 1.3.0 EU

    Edited once, last by Moritz Leicht: Ein Beitrag von AndyH mit diesem Beitrag zusammengefügt. ().

  • Update:

    Hat mir jetzt keine Ruhe gelassen und ich hab noch etwas rumprobiert. Das Problem tritt nur auf, wenn ich (wie immer eigentlich) im ECO-Modus lade und die Box während des Aus-/Ansteckens im (preislich bedingten) Pausemodus ist. Das ist bei mir eigentlich der Normalfall, weil ich spätestens am Abend anstecke, in der Nacht geladen wird und morgens abgesteckt wird. Wundert mich nur, dass mir das vorher nie aufgefallen ist.

    Smart #1 Premium Laser Red Metallic (Übergabe 12.1.2024) - smart OS 1.3.0 EU

  • Update:

    Hat mir jetzt keine Ruhe gelassen und ich hab noch etwas rumprobiert. Das Problem tritt nur auf, wenn ich (wie immer eigentlich) im ECO-Modus lade und die Box während des Aus-/Ansteckens im (preislich bedingten) Pausemodus ist. Das ist bei mir eigentlich der Normalfall, weil ich spätestens am Abend anstecke, in der Nacht geladen wird und morgens abgesteckt wird. Wundert mich nur, dass mir das vorher nie aufgefallen ist.

    Bei mir hilft das ausstrecken simulieren ja leider nicht, ich muss alle 59 Minuten eine Ladung erzwingen (habe aber den Fronius Wattpilot 22kw) vielleicht das mal ausprobieren. Würde mich interessieren ob das Verhalten dann anders ist.

  • Bei meinem Wattpiloten 11kw funktioniert es soweit tadellos wenn ausstecken simulieren aktiviert ist.


    Was mir allerdings aufgefallen ist:
    Der SMART kann bis 5A Ladeleistung runtergehen, was eigentlich cool ist, leider aber scheint er 6A und 7A nicht zu können, das überspringt er immer und geht auf 8A. Das führt zu einem ziemlich nervösen Regelverhalten, der Wattpilot scheint das nicht zu erwarten und muss darum ständig hin und herschalten. Beim Tesla habe ich dieses Verhalten nicht.
    Das ist sowohl beim einphasigen als auch beim dreiphasigen Laden der Fall. Ist dann halt jeweils ein ziemlich grosser Sprung. Es ist kein riesiges Problem. Aber sagen wir mal zumindest unschön.

    Fahre seit 7 Jahren elektrisch.
    Wir haben einen SMART #1 Brabus und ein Tesla Model X
    Unser Fuhrpark steht in der Schweiz ^^

    #niewiederverbrenner

  • Wie gesagt, mit Ladepausen hab ich kein Problem. Ich stecke abends an und wenn der Preis unter die eingestellte Grenze fällt, dann simuliert er das Ab/Anstecken und beginnt zu laden. Auch über mehrere Stunden. Allerdings nur mit knapp 10A, weil die Absicherung der CEE-Dose nicht mehr hergibt.

    Smart #1 Premium Laser Red Metallic (Übergabe 12.1.2024) - smart OS 1.3.0 EU

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!

Do you have questions about smart and e-mobility or do you want to discuss the content of this page?


Then register today here in the smart EMOTION forum. The constantly growing community is happy to engage in expert discussions and share their experiences with you. I also participate and support you with my network and expertise.