Posts by Stefan H

    Hi

    Your pricing in not to far off for Europe. My Brother installed a system with Battery backup in Germany and he is tithing me about his low energy usage from the grid.

    He ask me if I put up a Solar system and if I could use my Smart as Battery backup. I told him no. The only Car I new was the new Ford F150 Lightning Pickup Truck with the optional upgrade and the cost about $100K US.

    A 8 KW solar system without Battery is $36K (2017 Quote) here in the US. At less the $0.10 a KWh for Hydropower here in the Pacific Northwest it does not make sense to invest into solar yet.

    Schau mal im internet bei W5WOM Das sieht aus wie dein Bild.

    Ich habe ein Icom IC 706. Es ist aber sehr stoer anfaellig. Es filtered nicht die Zuendung im Auto wie ein CB Funkgeraet. Ich musste die Zuendung gut abschirmen. Dann war ich Mobil am 20 meter band. Nur einmal hatte ich ein QSO von Spokane in Staat Washington nach Bayern gehabt. S5 und sehr gut zu hoeren. Bis das Band zumachte.

    Ich habe noch eine Yaesu FT60. Das hoere ich rein wenn ich fahre.
    Einmal ein 15 Watt Verstaerker mit magnet fuss antenne benutzt. Da ging das Check Engine licht an und mein VW Jetta fuhr nur noch in limp mode und ich war irgenwo in Nevada und weit und breit keine Raststaette oder Stadt. Irgendwan kam ich zu einem Truckstop. Auto geparked was gegessen und neu gestarted und Fehler war weg.

    Wie man hier so sagt

    Real Radio's glow at night.

    73 N9QQD

    Heute musste ich zum Krankenhaus nach Tacoma, kleine Untersuchung. Da der Smart wieder zusammengebaut ist, wollte ich mal sehen ob er die Strecke faehrt. 44 km eine Richtung. Ich hatte eine Freundin gefragt ob Sie mich abschleppen kam wenn mir der Strom ausgeht. Ich bin von Krankenhaus dann wieder nach Hause gefahren. Der ECO meter auf 100% und 7 km pro kWh. Zuhause angekommen hatten ich 88 km gefahren und 27 km in Reserve (21% Batterie ladung) Das waeren 115 km total. Das ist sehr genau fuer ein gebrauchtes und mishandeltes Auto. Die Batterie hat die tiefentladung gut ueberstanden.

    MineCooky den Spruch ist gut " Gaspedal wird Spasspedal

    Ich habe gestern einen Ford Mustang an der Ampel mit dem Smart zersaegt. Ich war zuerst and der naechsten Ampel.

    Wenn alles klappt und die Epidemi kein Strich durch die Rechnung macht, komme ich im Oktober nach Deutschland. Ich bringe den kaputten Strom sensor mit, Vielleicht ist da ja Pfand drauf :)

    Das mit dem 15 Volt war wohlt doch die falsche temperatur messung. Ich habe den Stecker am B95 sensor rausgezogen und wieder eingesteckt und die temperatur war dann auf 19C und der Dc/DC wandler hat dann 13.8 bis 14 volt erzeugt. Jochen hat am Samstag remote die letzten Fehler geloescht. Jetzt sieht man die Anzeigen wieder am Dashboard. Kein HV->Workshop. Eins muss ich noch rausfinden, wie man den Countdown zur Plege zuruecksetzt. Naechste ist Spur einstellen un neue Vorderreifen,

    Wenn die "Zuendung" an ist oder das Auto laed steht an der 12 Volt Battery 15 Volt an. Laut Stromsenser fliessen 5 Ampere und dann geht runter bis zu 1 Ampere. Batterie Spannung ist 14.9Volt. Laut Sensor ist die Temperature -40C. When der DC\DC converter das mit berechnet koennten die 15Volt Ladespannung wegen der "kaelte" sein. Letztes mal hat mir der 12Volt Stromsensor irgenwas um die 50-90C angegeben.

    Heute endlich wieder zuhause, Habe das OPENPORT 2.0 von Amazon bekommen. Hier und da mal im Internet nach dem VEDIAMO 4.2.2 gesucht. Aber die meisten Seiten sind fraglich. Eine Seite hatte eine gute Erklaering was es ist in deutsch. Die Webseite war von China. Mit dem OPENPORT kamen 2 CD/DVD ein Program ist fuer ECU Subaru und Nissan das andere Program ist fuer Toyota und die DVD ist fuer Chrysler. Vielleicht Daimler/Chrysler Verbindung. Muss mal alles in den Laptop laden. Mal sehen wie es weiter geht. Benzin ist auf ueber $5 fuer billigste das sind 35 Meilen mit dem Jetta. Fuer $5 gibts 50 kWh aus der Steckdose. Das waeren 198.6 Meilen mit dem E Smart. Jetzt muessen noch die Fehler am Amaturenbrett geloescht werden, dann waere das Auto wieder gut. Es faehrt auch mit Fehler aber die normalen inforamtionen sieht man nicht. Eins muesste es noch geben, wie im Raumschiff Orion das man die schlafende Energie noch dazulegen kann.

    Heute habe ich das Auto angemelded. Versicherung konnt Montag dran, die waren zu am Wochenende zu.

    Jetzt verstehe ich die Sache mit der Battery. Das 12 Volt Boardnetz und der Blei Akku ist das ueble am ganzen Sache, Wenn die 12v Volt in die knie gehen Spinne der DC/DC wandler in BMS.

    Die HV Batterie war auf 100% letze Woche und heute aut 95%. Nur die 12Volt Batterie war am Ladegeraert. Jetzt nur noch den Rest der gespeicherten Fehler loeschen Dann Alles wieder richitg zusammen bauen. Jetzt noch Gebrauchanweisung lesen. Muss die Uhr neu einstellen

    Alle drei Baenke haben 118 Volt. Muss nur noch die Stromschiene einbauen. Die ist aber leider im weg. So also dehn Sensor einbauben und denn Stecker dann ganz zum Schluss enstecken. Also erst die BMS anschliesen. Ich hoffe es klappt.

    Zukleben mache ich noch nicht. Erst wenn alles wieder laeuft dann wird alles wieder ausbebut und abgedichtet.

    Dehn Strom sensor am 4-4 bestellt und er lagt in Frankfurter Flughafen bei der Post fuer drei Tage rum. Am 11-4 war er bei uns im Zoll. Am 14-4 ist er in New Jersey beim US Postamt angekommen. Die letzten 3900 LKM hat der sensor wohl im LKW verbracht. Lange fahrt von New Jersey nach Seattle. Nur noch 100KM dann ist er hier.

    Gibt es eine Einbauanleiting? So das er electrich nicht wieder kaputt geht.

    Mal wieder ein bischen Zeit gefunden und hab am Auto geschraubt. Mehr oder weniger gemessen. Ich hatte in meinem HV interlock ein Masseschluss in dem PTC Heater. Der Stecker des HV interlock war falsch auf der internen Platine eingesteckt. Wenn man den PTC heater dann ins Auto einbaut und die drei Befestigungsschrauben festzieht gab es ein Masseschluss. Und dieser Fehler is jetzt nicht mehr aktive. Drei active Fehler sind noch vorhanden und der eine ist, natuerlich der P0AC029 Strom sensor kaputt und dann noch B21F200 Status Circuit 15 is implausible, P1CB400 Power supply for 30C is to Low. Ich hoffe die letzten beiden Fehler gehen mit dem Strom sensor auch weg. Die Spannungen and BMS Stecker sind alle vorhanden.

    Sorry for the late reply. My car is still dead. there are 21 errors still in the system, but the P18051C is gone. It took a long time to get it shipped from the West Coast to Europe and back. I went postal service not Fedex/UPS. I am a Service tech for Electrical discharge machine and traveling to customer a lot so the short time on weekend is used for thing around the house. Not much time for the Smart.

    I do not know what killed the battery in the first place. I bought it defective from a dealer. They in turn bought the car from auction defective and thought an aftermarket charging cable would charge it. But the battery was already bricked. So, for $2000 I bought the car, rented a truck and trailer and got it home. And now it sits on blocks so I can take the battery in and out easily.

    Mal sehen was passiert wenn der Kuehlwasser auffuelle und der Fehler nicht mehr da ist. Diese Woche wieder unterwegs. Los Angeles, nur 1600 km von zuhause weg. Diesmal gefahren, zu viele Werkzeuge un Ersatzteile mitgenommen. Ansonsten ware ich geflogen.

    Schnee war ist und es hat geregnet.

    Die Batterie habe ich eingebaut, aber nur mit 8 Schrauben und nur zum testen. Der Fehler P18051C ist weg. Aber es zeigt immer noch HV to Workshop Fehler. Die Batterie Anzeige sagt das ich 70% ladung habe. Mein Ladegeraet hat funktioniert.

    Ich habe noch 21 Fehler im system und 10 sind stored also nur im Memory. Und einer ist Kuehlwasser leer. Jetzt muss ich mal sehen wie man die Fehler loescht.

    BMS ist heute angekommen. 12 Tage ist es hier in der USA rumgewandert. Weihnachtpackete und andere Dinge die hier so passiert sind, hat die Post extrem langsam gemacht. Das ist aber politich und gehoert in ein anderes Forum. Leider kann ich nicht direkt das BMS einbauen und testen. Da ich ueber Weihnachten nach Idaho fahre. Ich hoffe das das invoice nur fuer den Zoll ist.

    So naechstes Jahr wird es eingebaut dann werden wir sehen. Also bis dann und Frohe Weihnachten und einen Guten Rutsch.

    Das Packet ist irgenwo in der USA in einem Verteilerzentrum. Mal sehen wo es naechste Woche ist.

    Ich sehe das der Strromsensor kaputt geht wenn man die Batterie laed, Das verstehe ich nicht. Normallerweise geht der ganze lade und entlade Strom durch den Sensor. Das sind 100 Ampere bei 33kW oder 44PS. Wenn man mit nur 1 oder 2 Ampere laed ist das nur 1/100 tel Das sollte den sensor nicht schaden.

Do you like smart EMOTION, maybe saved time and money with it?

Then support the site with a membership and get exclusive rights.

You can find out more about this here.