Posts by Gurke

    Moin,

    Ergänzung zu #131: Gestern Abend war der erneute Download abgeschlossen und mit einem geplanten Update des OS in der Nacht hat es dann funktioniert. Bin seit heute mit OS 1.4.0 unterwegs.

    Hallo zusammen, bei mir wurde der Download heute abgeschlossen. Eben habe ich versucht zu installieren. Das lief auch soweit ganz gut bis der 2 Minuten-Countdown vor der eigentlichen Installation anfängt. Der war ca 10 Sekunden runtergelaufen als ein PopUp mit ungefähr folgendem Inhalt sich über das Countdown-Fenster legte:


    Zeitfenster für die Installation dieser Version ist abgelaufen. Bitte warten sie auf das nächste Update oder wenden sie sich an unseren Kundensupport.

    (oder so ähnlich,...)
    Nach ein paar Sekunden verschwand das Popup und seitdem sind keine Spuren mehr von der Version 1.4 zu finden.

    Bei meinen Anruf beim Support zeigte man sich verwundert über das Verhalten meines #1. Es wird nun mein smart erneut angepingt damit er einen Download der Version 1.4 durchführt. Für die eigentliche Installation gab man mir dann den Hinweis, das doch lieber über das Feature 'geplantes Systemupdate' zu machen.

    Positiv: der Kundensupport hat was gemacht und ich habe Hoffnung auf ein erneuten Download.

    Hatte jemand von euch auch schon mal dieses PopUp mit 'Zeitfenster ist angelaufen'?

    Wenn du die Rekuperation vom Gesamtverbrauch abziehst, dann kommt da tatsächlich 12,8 raus. (57-17)/311,5= 12,8. Gefühlsmäßig würde ich Gesamtverbrauch so definieren, dass da Rekuperation mit drin ist. ... Von 12,8 kann ich bei meinem #1 auch nur träumen. Bin allerdings auch noch nie 300km mit durchschnittlich 50km/h gefahren.

    Moin,

    Anbei ein Lösungsvorschlag aus der mystischen Ecke 8) .

    Mein Verkäufer hat mir bei der Übergabe des Wagens folgenden Tipp zur Anhängerkupplung gegeben: Wenn irgendwas im Betrieb mit der AHK komisch ist oder nicht funktioniert, einmal Kofferraumklappe öffnen und wieder schließen. Dann checkt der smart den 'Zustand' der AHK erneut und arbeitet in der Folge vielleicht 'richtiger'.

    Das Geräusch kenn ich auch, habe es aber glücklicherweise noch nie so intensiv angeboten bekommen wie du.

    Moin,

    ich hab ein neues Handy mit Android 14. Und Android Auto funktioniert nun auch wie erwartet kabellos. ....

    Was mir dabei aufgefallen ist: Die Kopplung erfolgt via Bluetooth und dann verbinden sich smart und Handy mit einem temporären WLAN. Da 'Dual WLAN' bei den einfachen Handys und somit auch bei meinem noch nicht angekommen ist, fällt eine weitere WLAN Nutzung des Handys aus (z.B. WLAN Hotspot). Das mag für die Meisten smart-Nutzer problemlos sein, in meinem persönlichen Fall ist es aber doof:

    Da ich mein Handy fast ausschließlich in WLAN-Umgebungen nutze, habe ich einen passenden Vertrag ohne Datenflat. Aus meinem vorherigen Auto (KIA Niro PHEV BJ 2017) habe ich noch einen WLAN-Stick mit einer SIM-Karte die auf Datennutzung optimiert ist. Mein Plan, dass sich mein Handy ins WLAN vom Stick einwählt und so mobile Daten nutzen kann, die dann bei Android Auto verwandt werden (also Verkehrsinfos), funktioniert nicht.

    Es gibt zwar Schlimmeres, aber vielleicht ist diese Erkenntnis: Handy hat kein WLAN während der AA-Nutzung ja für den ein oder anderen hilfreich.

    ... Oder ist meine Beobachtung falsch und es geht vielleicht doch noch was in Richtung WLAN während AA-Nutuzng? :/

    Moin,

    Zusatzinfo: bei meinem Händler ist bei dem 89 Euro-Schlüssel auch der Schlüsselrohling aus Metall dabei. Den könne ich bei Bedarf von einem Schlüsseldienst auf eigene Kosten zurechtfräsen lassen. Man sagte mir "wenn wir das machen, dann auch richtig". Wird bei euch auch der Metallrohling dabei sein? Oder ist das nur bei meinem Händler so?

    Moin,

    ich habe gestern meinen Händler angerufen. Er sagte mir, dass das 89 Euro Angebot nur für "leidende smart-Fahrer" gilt :rolleyes:. Er benötige eine Mail, das ich leide und deshalb einen 89 Euro Zweitschlüssel benötige. Eine Begründung für mein Leid sei nicht notwendig :/ ... Das klingt für mich auch sehr stark nach einer nicht abgestimmten internen Kommunikation. Aber egal: dann leide ich halt (Wenn ich >400 Euro für den Zweitschlüssel zahlen müsste würde ich noch mehr leiden)

    Handy-Hotspot ist vermutlich überflüssig, er nutzt ja dann trotzdem lieber seine eigene SIM-Karte.

    #102

    Ich musste das 1.3.0 Update auch schon in der Werkstatt machen lassen. Dabei habe ich den Experten dort auch nach HotSpot und WLAN gefragt. Er versicherte mir, dass der smart das OTA-Update über die eigene SIM-Karte lädt. Egal ob HotSpot und/oder WLAN in der Nähe sind

    Gibt es noch jemanden außer mich der das Update noch nicht bekommen hat? Bin knapp 30km in drei Tagen gefahren aber bisher nichts 🥲

    Ähnlich bei mir: am Mittwoch kam die Meldung, das eine neue SW-Version da wäre. ... Und seitdem lädt er angeblich. Ich bin seitdem ca. 60 KM gefahren aber der Download-Fortschrittsbalken steht weiterhin bei 0%. Langsam versuche ich mich wieder an den Gedanken zu gewöhnen, meinen Händler zu kontaktieren :(

    ich hoffe nicht. Allgemein finde den Ladeplanungsdialog (bei mir heißt es Ladereservierung) stark verbesserungsfähig. Denn ein explizites Ausschalten gibt es da nicht. So ist bei mir ist immer eine Start (22:00 Uhr) - und Stoppzeit (06:00 Uhr) eingestellt. Und ich hoffe, dass der smart merkt, dass kein Ladekabel eingestöpselt ist. Unabhängig davon gibt es dann noch die 'Geplante Abfahrtzeit'. Der Schalter steht bei mir auf aus

    Vielen Dank für die schnellen Antworten. So gefühlsmäßig habe ich nach euren Antworten die Heizung im Verdacht. Ich werde zur weiteren Recherche mir jetzt mal ein Min/Max-Thermometer besorgen und dann demnächst berichten.

    Ich habe im Januar jede Fahrt protokolliert. Und zwar immer bei Start und Ende den KM-Stand lt. Tacho, den SoC in % und die sich darauf beziehende Restreichweite in KM, so wie sie im Display angegeben ist. Wenn ich den smart an zwei aufeinanderfolgenden Tagen benutzt habe lag der prozentuale Verlust zwischen 0% und 2%. An längeren Standzeiten hatte ich einmal 4 Tage (Verlust war 5%), einmal 3 Tage (Verlust 0% .. keine Ahnung was da los war :/) und aktuell 6 Tage (Verlust nach 6 Tagen 7%; Verlust nach 3 Tagen 3%). Da ich auch hier und da im Forum lese, dass manche sich freuen , das die Vorklimatisierung anspringt obwohl die App es nicht anzeigt, bin ich da auch immer so ein bisschen am rätseln ob der smart nicht einfach mitten in der Nacht mal den Innenraum kuschelig warm macht. Gibt es da einen Tipp woran ich sehen kann, dass garantiert nicht vorgeheizt wird?

    Hallo zusammen,

    mein smart#1 Premium macht mir Sorgen, da er im ausgeschalteten Zustand pro Nacht im Schnitt 1% SoC verliert. Ist das bei euren smarts auch so viel? Ich empfinde das für ein Auto das unterm Carport steht als zu hoch. Eine Vorklimatisierung über die App findet nicht statt. Gibt es da noch irgendwo versteckte Stromfresser?

    Min Händler wollte sich dazu nicht äußern und verwies mich direkt an smart. Vom 'smart Europe Customer Engagement Team' erhielt ich dann als Antwort:

    Quote

    ... Wie wir bereits erwähnt haben, kann ein kleiner Ladeverlust durchaus vorkommen. Dafür verantwortlich können jedenfalls auch kältere Außentemperaturen sein. (1% über Nacht ist demnach unbedenklich) Sollte sich der Ladeverlust jedoch stark vergrößern, bitten wir dich, uns erneut zu kontaktieren. ...

    Als Normal möchte ich einen solch hohen Verlust eigentlich nicht akzeptieren

    Ein kompatibles Android-Smartphone mit aktivem Datentarif und 5-GHz-WLAN-Unterstützung. Die kabellose Projektion ist mit den folgenden Android-Versionen kompatibel:

    • Smartphones mit Android 11.0
    • Google- oder Samsung-Smartphones mit Android 10.0
    • Samsung Galaxy S8, Galaxy S8+ oder Note 8 mit Android 9.0

    (Leider steht hier kein WLAN mit 2,4 extra dabei)


    Also "irgendein" Android Handy muss dann schon die 11er Version laut Google.

    Bei Kabel steht einfach ab Android 8

    Vielen Dank Tex,

    nachdem mein Händler mir nicht weiterhelfen konnte und mich an smart verwiesen hatte hab ich per Mail beim 'Customer Engagement Center' nachgefragt. Dort gab es zwar als Antwort 'Android 8' aber dieses kleine Detail, dass Android 8 nur per USB-Kabel geht fehlte. Nun läuft Android Auto auch mit meinem Handy (Android 8 und USB-Kabel) :love:

    Moin,

    da auch eine Neukopplung keinen Erfolg gebracht hat, habe ich meinen smart-Händler kontaktiert. Der will sich mal bei smart nach Android-Auto-Handy-Voraussetzungen informieren. Vielleicht hängt es auch damit zusammen, das sich mein smartOS bei jeder Fahrt auf 1.3.0 updaten möchte. Wenn ich dann zugestimmt habe und den Update durchführe, kommt 3 Minuten später wieder die Meldung: "OTA: Neues Version gefunden' und 'OTA System Update: Herunterladen abgeschlossen, warten auf Aktualisierung'. Also scheint mein smart des Update auf 1.3.0 nicht 100%ig fertig zu kriegen.

    Moin,

    ich habe seit dem Wochenende nun auch smartOS 1.3.0 am Laufen und ich verzweifle nun an AndroidAuto. Vielleicht kann mir ja jemand ein paar Tipps/Infos geben:

    Ich habe es mit 2 Handys versucht. Auf dem einen läuft Android 8 und auf dem anderen Android 10. Obwohl schon die Android-Versionen etwas älter sind, ist auf beiden Handys AndroidAuto vorhanden und wird beim Handystart automatisch gestartet.

    Klicke ich nun im smart auf die AndroidAuto-App, will der smart sich per Bluetooth mit einem Handy koppeln.

    Die Kopplung funktioniert auch mit beiden Handys, jedoch scheint das smartOS das laufende AndroidAuto auf den Handys nicht zu erkennen und ich werde weiterhin bei Klick auf die AndroidAuto-App aufgefordert ein Handy per Bluetooth zu verbinden

    Auf der Connectivity-Seite sehe ich mein Gerät, aber links nur ein '-', ein Notensymbol und ein Handysymbol.

    Sieht das bei erkanntem AndroidAuto auch so aus? Oder ist dort anstatt des '-' ein anderes Symbol?

    Ist euch bekannt ob smartOS eine aktuellere Android-Version für die AndroidAuto-Integration fordert?

    Moin,

    ist es schon mal jemandem gelungen die Navigation zu umbenannten gespeicherten Navifavoriten (also z.B. "Sporthalle") per Sprachsteuerung über den vergebenen Namen zu starten? Bei mir stellt sich das Navi bei Anweisungen wie 'Navigiere zur Sporthalle' doof. Ohne Sprachsteuerung macht das Feature dem Naviziel einen eigenen Namen geben zu können nur bedingt Sinn. :(

    Moin zusammen,

    ich habe meinen nagelneuen smart#1-Premium am Freitag (13.10.2023) bekommen. Er hat bereits die aktuelle Software 1.2.0.

    Die Navigation hat mich echt im negativen Sinne schockiert: ... Obwohl ich die Live-Verkehrs-Option im Navi-Menü aktiviert habe, werden keine Straßensperrungen angezeigt und somit bei der Navigation auch nicht berücksichtigt. Die Verkehrsdichte (also grün, gelb, rot) wird nur für eine gerade aktive Navigationsroute angegeben und dabei gerne falsch: Es werden Staus angezeigt wo keine sind und echte Staus werden grün dargestellt. Wenn ich ohne Navigation durch die Gegend fahre kann ich überhaupt keine Infos zur Verkehrsdichte auf der Navi-Karte entdecken. ... Also die Navigation ist unbrauchbar und somit müssen Apple CarPlay und Android Auto schnellstens kommen.

Do you like smart EMOTION, maybe saved time and money with it?

Then support the site with a membership and get exclusive rights.

You can find out more about this here.